collapse collapse

* Search



* User Info

 
 
Welcome, Guest. Please login or register.
Did you miss your activation email?


Author Topic: Varadero 125 killed engine?  (Read 144 times)

Mareng

  • Tea Boy
  • *
  • Posts: 5
  • Varadero UK Rider
Varadero 125 killed engine?
« on: August 16, 2020, 06:51:00 PM »
Hello,
         I'm new to biking and have a 2004 Varadero 125 with 7.5k miles on clock, but I now have a problem. I warmed the bike up on Friday evening and got half a mile away, down hill of course, when the bike lost power. It didn't cut out, just wound'nt rev.
        I indicated (indicators worked) and coasted in to a lane entry. Put the side stand down and stepped off. The petrol was switched on. Tried switching to reserve and back, no difference. The throttle cable was operating both carbs, but still wouldn't rev.
Switcted the headlight on and the engine died. Switched the headlight off and restarted the engine, but it wouldn't rev.
Switched the headlight on and the engine died again, and wouldn't restart.
Pushed the bike half a mile home, uphill.
       Checked this afternoon, still dead.
       Battery voltage 12.7, 30 amp fuse ok, 12.7 volts at 30 amp fuse exit terminal, and terminal for 10 amp fuse for ignition.
       Cleaned battery earth terminal, earth terminal above gearbox, and regulator / rectifier earth terminal.
       Where do I go from here? Headlight switch? Headlight wiring?
      Is this a common fault?
      Any advise / shortcuts welcome.

S Barker

  • Administrator
  • Top Poster
  • *
  • Posts: 2618
Re: Varadero 125 killed engine?
« Reply #1 on: August 16, 2020, 10:40:39 PM »
Hi

I think we need a bit more history for the bike before this incident.

Have you just bought it or have you been riding it for a while?

I wonder what happen if I click on this - Ooops

Mareng

  • Tea Boy
  • *
  • Posts: 5
  • Varadero UK Rider
Re: Varadero 125 killed engine?
« Reply #2 on: August 17, 2020, 09:13:13 PM »
I bought the bike in April.
The indicators were slow to operate and I changed the relay, which sorted them.
The headlight full beam button was stuck in and I stripped it and cleaned it, ok since.
I recovered the seat.
I changed the oil and filter.
I have done several hundred miles since and it has not missed a beat.

S Barker

  • Administrator
  • Top Poster
  • *
  • Posts: 2618
Re: Varadero 125 killed engine?
« Reply #3 on: August 17, 2020, 10:03:55 PM »
Thanks for the additional info.

Is it possible that water might have got into the petrol tank ?
I wonder what happen if I click on this - Ooops

Mareng

  • Tea Boy
  • *
  • Posts: 5
  • Varadero UK Rider
Re: Varadero 125 killed engine?
« Reply #4 on: August 18, 2020, 06:03:03 PM »
The bike is kept inside; it's unlikely.
That might prevent it revving, but it wouldn't leave the ignition dead?

Mareng

  • Tea Boy
  • *
  • Posts: 5
  • Varadero UK Rider
Re: Varadero 125 killed engine?
« Reply #5 on: August 22, 2020, 09:09:28 PM »
Sorted. Two spades in the relay behind the 30 amp fuse were making a poor contact. The female plug was pushing the spades down when inserted. When I put the probe on them to test them the extra pressure was making contact and giving me voltage were there was none otherwise. All good now, thanks for replies.




Mareng

  • Tea Boy
  • *
  • Posts: 5
  • Varadero UK Rider
Re: Varadero 125 killed engine?
« Reply #6 on: August 22, 2020, 09:17:53 PM »





 


* Calendar

September 2020
Sun Mon Tue Wed Thu Fri Sat
1 2 3 4 5
6 7 8 9 10 11 12
13 14 15 16 17 18 19
[20] 21 22 23 24 25 26
27 28 29 30

No calendar events were found.

SimplePortal 2.3.2 © 2008-2010, SimplePortal