Honda Varadero UK Forum

Technical Forum => Electrical => Topic started by: Oregszun on July 01, 2019, 09:02:33 AM

Title: Low charging voltage
Post by: Oregszun on July 01, 2019, 09:02:33 AM
Hello Guys,

I have a '05 model with 100k miles, and since a year my charing voltage is dropping slowly. How can I determine if the regualtor or alternator causes the issue? The battery has been replaced already.

Or do you have any suggestions what could cause it?
Title: Re: Low charging voltage
Post by: HEDLEY326 on July 01, 2019, 11:47:18 AM
I've just replaced my charging system.....all of it.

First, I'd unplug the stator (left side, just under the tank). Try a continuity check. Should be between 0.3 and 0.6 ohms on all contacts.

Start the bike up. At idle the stator shoud be pumping out around 26 volts and revved up to 5, 000 , about 80 + volts.

For rectifier, run the bike with lights off. Look at readings across the battery posts. Switch hi beam on and the readings should fall then rise again. I think it's around 14.5 volts at 5,000 revs.

To be honest though nate, the only real way to know how your stator is , is to just whip the cover off and have a look at the coils. If your battery has been shit, then the coils will slowly burn out. If they're dark and smell like shit, then it's toast.
Title: Re: Low charging voltage
Post by: S Barker on July 01, 2019, 08:01:54 PM

https://honda-varadero-uk.org/Wiki/doku.php?id=electrical:battery_and_charging
Title: Re: Low charging voltage
Post by: HEDLEY326 on July 01, 2019, 09:41:21 PM
If you're South of London, how's this?
I have a brand new rectifier, I carried as a spare on a recent trip. I also have a fresh wired OEM stator. If you're not too far away, i coud bring both, do some fault finding with a multimeter. If it's the rectifier have mine for 20.

If it's the stator, I'll gladly swap you mine, for yours , plus the 150 I paid to get it re-wired. The work was done by a company in Essex. The garage , that sent it off was Pasco's motorcycles in Helston (where I am). I'm not making a penny out of what I'm offering. I'm just glad to be able to help, as I have had these problems recently. It's completely up to you mate but I have both parts there and can swing by and show you how to test/check them.

Best of luck.
Chris.
Title: Re: Low charging voltage
Post by: Oregszun on July 21, 2019, 09:13:15 AM
I have figured it out just after started to debug...
The connector between the stator and the rectifier was completely burn!

My theory is the resistance of the connector started to increase(water, oxid?) producing more heat.

https://drive.google.com/file/d/1-4KQpN0adgngDbuFnBfmYsFPGf3OLmC-/view?usp=drivesdk

Now I soldered the wires - voltage is OK!

Thanks!
SimplePortal 2.3.2 © 2008-2010, SimplePortal