Welcome to Honda Varadero UK Forum. Please login or sign up.

14/04/24 - 12:10:23

Login with username, password and session length

Shoutbox

S Barker

2024-01-06, 15:48:05
New SMF Version

Recent

Members
Stats
  • Total Posts: 90,914
  • Total Topics: 11,004
  • Online today: 38
  • Online ever: 1,296
  • ( 22/01/20 - 17:41:39)
Users Online
Users: 0
Guests: 37
Total: 37

37 Guests, 0 Users

VARADERO 1000 CARB STUTTERING ON HIGH REV

Started by Macharokos, 07/11/22 - 09:38:42

Previous topic - Next topic

Macharokos

HELLO I HAVE A VARADERO 1000 CARB AND I HAVE THE FOLLOWING PROBLEM.
ON ABOUT 6500-7000 RPM WITH LOW SPEED THE BIKE STUTTERS LIKE A MISSFIRE AND ALSO ON 6000ISH RPM WITH 130 KM/H THE SAME.
CARB CLEAN AND SYNC, VALVE CLEARENCE OK, COMPRESSION OK, TIMMING OK, PULSE SENSOR REPLACED, CDI OK, IGNITION COILS OK, KILL SWITCH OK, REGULATOR REPLACED, FUEL PUMP OK

PLEASE PLEASE SOME HELP!! ::) ::) ::)



John J

You don't mention if your plugs have been changed. Always worth a try as plugs and leads are often the cause of stuttering,
Also I would check vacuum lines. Sometimes faults with vacuums can be shown up by spraying carb cleaner around them when ticking over to see whether it changes the revs.

Macharokos

Spark plugs changed too, vacuum lines ok. The bike went to two bike mechanics and one bike electrician and nothing..
In this point i am tired of giving my money away and have no result and because I am a car mechanic I disassemble the cylinder heads to check the valves and pistons but i found nothing wrong.

S Barker


If the engine stutters "like a missfire" or cuts in and out quickly I think it's reasonable to focus on the ignition system.

You mention "CDI OK, IGNITION COILS OK"   how were these tested ?


SB
I wonder what happen if I click on this - Ooops

Macharokos

Yes like misfires. I put cdi and coil from another varadero to test it and it was the same

S Barker

I wonder what happen if I click on this - Ooops

Macharokos

I test the TPS and it seems ti be ok, I regulated it and leave it be. One time I unplug the connector of TPS and drive the bike with no difference..

jatta

Hi
I have the same issue. Although, mine is stuttering on all revs. I was thinking about the little o-rings on the air cut-off valves; anyone know the correct size of these? And; the little bronze tube: what direction shall it be installed?


bikeman

could it be the sidestand switch vibrating