Welcome to Honda Varadero UK Forum. Please login or sign up.

21/07/24 - 11:36:11

Login with username, password and session length

Shoutbox

S Barker

2024-01-06, 15:48:05
New SMF Version

Recent

Members
  • Total Members: 2,736
  • Latest: Robbo
Stats
  • Total Posts: 90,946
  • Total Topics: 11,016
  • Online today: 40
  • Online ever: 1,296
  • ( 22/01/20 - 17:41:39)
Users Online
Users: 0
Guests: 30
Total: 30

30 Guests, 0 Users

2008 Varadero intermittent no start after sitting a few hours

Started by NewfieVaradero, 10/07/24 - 12:33:44

Previous topic - Next topic

NewfieVaradero

Hi All, Weird issue going on with my 2008 Varadero 1000. Seem to be having no starts when engine is cold. Battery is brand new and reading 13.1 volts so no issue there. I do occasionally get the Hiss issue where I need to spin the starter to get the fuel pump to prime but lately even when the FI light goes out she'll just crank over and not fire up, if I spin long enough and open and close the throttle it'll attempt to start a few times and then fire up and fire up immediately every time then until cold again. Only 13,000km's on the beast. Anyone have any ideas where to look? Unfortunately the dealer here in Canada knows next to nothing about these bikes. Air filter is new, plugs are new so they shouldn't be causing the problem. Can't really trust the girl right now to go far since I'm afraid she won't fire up away from home. Thanks

S Barker

Select "Entire Forum" and enter "Starting"  in the search box top right.

Lots of suggestions from the past.
I wonder what happen if I click on this - Ooops